Tableau de bord TVR Tamora

Pour parler de la Tamora et de la T350, c'est ici
Mathieu
Messages : 11
Enregistré le : 18 juil. 2011 11:35

Tableau de bord TVR Tamora

Message par Mathieu » 01 mai 2014 19:54

Bonjour à tous,

Mon tableau de bord ne fonctionne plus. Je n'ai plus d'infos, la seule chose qui fonctionne sont les voyants de plein phare, frein de parc et clignotant comment savoir si mon problème vient du tableau de bord ou du boitier ECU.
J'ai testé les différentes pinnes et j'ai du voltage qui arrive mais pas sur les toutes.
Que faire?

Merci d'avance.

Cordialement

M. PEREIRA

Avatar du membre
petit-a-petit
Messages : 3240
Enregistré le : 14 avr. 2011 17:33
Voiture(s) : Les portes vont toujours par deux....
Localisation : Belgique

Re: Tableau de bord TVR Tamora

Message par petit-a-petit » 01 mai 2014 22:07

L'analogique fonctionne t'il encore?
Image

Mathieu
Messages : 11
Enregistré le : 18 juil. 2011 11:35

Re: Tableau de bord TVR Tamora

Message par Mathieu » 02 mai 2014 08:57

Nan, il s'allume (mais pas infos dessus) lorsque je branche une prise sur les deux qui arrivent du boitier ECU.

Avatar du membre
petit-a-petit
Messages : 3240
Enregistré le : 14 avr. 2011 17:33
Voiture(s) : Les portes vont toujours par deux....
Localisation : Belgique

Re: Tableau de bord TVR Tamora

Message par petit-a-petit » 02 mai 2014 11:39

attend,
pour parler de la même chose
instruments Tamora=T350.JPG
tu as deux grands cadrans avec des aiguilles, pour la vitesse et compte tours, les compteurs analogiques ceux là marchent ils?
...et puis tu as le petit cadran central digital que tu peux modifier en poussant simultanément sur les deux boutons derrière les branches du volant...
peux tu dire précisément ce qui marche ou pas

je sais déjà pour les indicateurs de direction, de phares , ainsi si j'ai bien compris que l'éclairage périphérique...

essaie de pousser le régime moteur pour voir si les trois diodes de surrégime fonctionnent ou pas
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image

Avatar du membre
petit-a-petit
Messages : 3240
Enregistré le : 14 avr. 2011 17:33
Voiture(s) : Les portes vont toujours par deux....
Localisation : Belgique

Re: Tableau de bord TVR Tamora

Message par petit-a-petit » 02 mai 2014 12:07

Si tu n'a pas le manuel d'utilisateur, tu dois savoir que sur le compteur digital tu peux qausi tout modifier personnellement, y compris des données constructeur, et aussi la luminosité et le contraste, parfois en tournant le volant tu déclenche accidentellement l'ouverture du menu et sans le vouloir tu peux rendre le tout illisible, pour rétablir l'image, cfr mon MP la manip peut être un peu fastidieuse...
Image

Mathieu
Messages : 11
Enregistré le : 18 juil. 2011 11:35

Re: Tableau de bord TVR Tamora

Message par Mathieu » 02 mai 2014 14:53

Il n'y a rien qui fonctionne ni les cadrans à aiguilles ni le cadran analogique.

Avatar du membre
petit-a-petit
Messages : 3240
Enregistré le : 14 avr. 2011 17:33
Voiture(s) : Les portes vont toujours par deux....
Localisation : Belgique

Re: Tableau de bord TVR Tamora

Message par petit-a-petit » 02 mai 2014 15:37

aie,

1° es ce que tout est bien connecté?

2° essaie de monter dans les tours pour voir si les diodes de shift s'allument (c'est un second check ) pour voir si une info arrive quand même

3° essaie un reset physique.....tu retire la roue avant gauche, tu ouvre le logement batterie et tu déconnecte le (+) pendant un vingtaine de seconde l'alarme s'active tu désarme avec la télécommande puis reconnecte ....
Image

Répondre