Temperatures moteur Speed six

Pour parler de la Tamora et de la T350, c'est ici
keke
Messages : 524
Enregistré le : 23 nov. 2010 15:25
Voiture(s) : Venturi 400, TVR T 350c, TVR chimaera 450
Localisation : A coté de genève

Temperatures moteur Speed six

Message par keke » 05 mai 2014 21:11

Bon j'ai essayé la T350 ce soir.
Tres tres bien, sensations comme je les aime. Tous semblait marcher a la perfection.

Petite question: a quelle temperature se déclenchent les ventilos? Durant l'essai la temperature d'eau etait toujours haute, entre 110 et 120 a l'affichage digital et les ventilos se declenchaient a 120 pour s’arrêter a 115.
Est ce normal de fonctionner aussi chaud? Est ce justement la sonde qui aurait un problème?

keke
Messages : 524
Enregistré le : 23 nov. 2010 15:25
Voiture(s) : Venturi 400, TVR T 350c, TVR chimaera 450
Localisation : A coté de genève

Re: Temperatures moteur Speed six

Message par keke » 05 mai 2014 21:13

Je fais les questions/reponse. :lol: :lol: :lol: :lol:
Si les ventilos se declenchent quand le TDB dit 120 degres et s'eteignent a 115 pour moi ca voudrait plutot dire que la temperature indiquee est fausse. Sinon a 110 degres ils tourneraient en continu non?????

keke
Messages : 524
Enregistré le : 23 nov. 2010 15:25
Voiture(s) : Venturi 400, TVR T 350c, TVR chimaera 450
Localisation : A coté de genève

Re: Temperatures moteur Speed six

Message par keke » 05 mai 2014 22:02

WATER TEMP
Water temperature is measured by the sensor located in the cylinder head. If the ECU detects a fault with this reading it will substitute a value of 95°C. The engine cooling fans are controlled by this temperature reading, and are turned on at 92°C, off at 88°C. Therefore under fault conditions the cooling fans will be turned on.

keke
Messages : 524
Enregistré le : 23 nov. 2010 15:25
Voiture(s) : Venturi 400, TVR T 350c, TVR chimaera 450
Localisation : A coté de genève

Re: Temperatures moteur Speed six

Message par keke » 05 mai 2014 22:06

What is the normal water temperature?

Once the engine has been warmed up, the normal water temperature range is from about 94°C to 98°C.

keke
Messages : 524
Enregistré le : 23 nov. 2010 15:25
Voiture(s) : Venturi 400, TVR T 350c, TVR chimaera 450
Localisation : A coté de genève

Re: Temperatures moteur Speed six

Message par keke » 05 mai 2014 22:06

At what temperature do the fans come on?

Generally the first fan should come on when the water temperature reaches 91°C to 92°C. The second fan should come on around 94°C. You'll hear the faint click from the electrics and you should be able to vaguely hear the fans.

Avatar du membre
zidmie
Messages : 282
Enregistré le : 22 nov. 2010 17:01
Voiture(s) : Cerbera 4.5, VW T3, Sub Outback H6, Civic mk1
Localisation : Lyon
Contact :

Re: Temperatures moteur Speed six

Message par zidmie » 06 mai 2014 08:02

Salut! Il nous faut un retour plus détaillé de l'essai de cette bête :)

Pour la température, sur la Cerbera (V8, mais c'est probablement similaire sur un Speed 6), il y a 2 capteurs de température d'eau, l'un à côté de l'autre. Un capteur va au tableau de bord et l'autre au calculo (et déclenche les ventilateurs). Donc si le capteur du tableau de bord déconne, effectivement ca va t'indiquer une valeur fausse, c'est probablement ton cas. Mais si c'est le capteur calculo qui déconne, et qui indique 95°C alors que la température réelle est 115°C, c'est plus embêtant pour le moteur!
Je pense comme toi que c'est le capteur tableau de bord qui est HS, mais je ne sais pas comment t'en assurer sans changer un capteur.

[4rn0|
Messages : 135
Enregistré le : 08 nov. 2010 20:32
Voiture(s) : Tamora V8 6.0L

Re: Temperatures moteur Speed six

Message par [4rn0| » 11 mai 2014 13:40

sur la tamora, la température a tendance à monter au dessus de 100 à l’arrêt ou en dessous de 50km/h (avec une temp d'huile plutôt autour de 70)
la vitesse de rotation de la pompe à eau est un début d'explication...

par contre les ventilos déclenche bien vers 92.

à vitesse élevé (au dessus de 90km/h) la temp d'eau se stabilise entre 80 et 90 et l'huile monte vers 85/90 aussi

si ca peut t'aider un peu ;)

keke
Messages : 524
Enregistré le : 23 nov. 2010 15:25
Voiture(s) : Venturi 400, TVR T 350c, TVR chimaera 450
Localisation : A coté de genève

Re: Temperatures moteur Speed six

Message par keke » 16 mai 2014 08:19

On a commandé des sondes BOSCH chez TVR power au lieu de celles d'origine. On changera en meme temps que la chaine de pompe a huile qui frotte legerement a froid la premiere minute

Avatar du membre
LR78
Messages : 823
Enregistré le : 06 sept. 2010 10:57
Voiture(s) : Chimaera 400 de 1998
Localisation : 78 Jouars Pontchartrain
Contact :

Re: Temperatures moteur Speed six

Message par LR78 » 16 mai 2014 08:32

Sur ce genre de montage avec deux sondes...(1 calculateur et gestion ventillo, la seconde afficheur tableau) il faut bien faire attention aux branchements électriques.

Les sondes fonctionnent par résistance par rapport à la masse (le plus souvent), pour peu que la masse ou le cablage ne soit pas au top, la résistance obtenue est fausse et donc une différence de température existe entre les 2 indications.

La valeur par défaut de l'ECU implique une marche forcée des ventillos ce qui n'est pas ton cas... puis que les venillos sont gérés ..... activement (mise en route et arrêt).

keke
Messages : 524
Enregistré le : 23 nov. 2010 15:25
Voiture(s) : Venturi 400, TVR T 350c, TVR chimaera 450
Localisation : A coté de genève

Re: Temperatures moteur Speed six

Message par keke » 21 mai 2014 09:57

Ca se complique. Lors de l'essai hier la temp a passé les 115 au TDB, donc message d'alerte au TDB. Ensuite arreté 2 minutes moteur tournant et pchhhhhhhh de la vapeur partout de sous le capot. :oops: :oops: :oops: :oops: :oops:

[4rn0|
Messages : 135
Enregistré le : 08 nov. 2010 20:32
Voiture(s) : Tamora V8 6.0L

Re: Temperatures moteur Speed six

Message par [4rn0| » 21 mai 2014 12:55

oui trop chaude...

par contre une bonne purge peu suffire à résoudre le probleme

Invité

Re: Temperatures moteur Speed six

Message par Invité » 21 mai 2014 13:13

Pour une "purge" ca semble bien parti..........

Avatar du membre
petit-a-petit
Messages : 3240
Enregistré le : 14 avr. 2011 17:33
Voiture(s) : Les portes vont toujours par deux....
Localisation : Belgique

Re: Temperatures moteur Speed six

Message par petit-a-petit » 21 mai 2014 14:03

pas cool :-? sans vilain jeu de mots :D

question idiote qui me vient immédiatement à l'esprit, ..... y avait'il suffisamment d'eau dans le circuit avant tes essais et montée de t° à 110°/120°, avec un thermorupteur qui déclenche normalement (càd. environ 86°/89°)c'est le genre de phénomène que tu peut avoir par cavitation autour de la sonde de T° si il manque de l'eau ou que le circuit est mal purgé et en ça je rejoins l'avis de [4rn0|...la valve de sécurité peut aussi dans ces conditions s'ouvrir inopinément, la/les bulles d'air chaud gonflant comme des ballons provoquent une surpression du circuit....
Image

Invité

Re: Temperatures moteur Speed six

Message par Invité » 21 mai 2014 15:37

Elle a roulé les 3 jours avant 2 heures par jour sans problème......et là des que je fous mon cul dedans pchhhhhhhhhhhhhh :roll: :roll: :roll: :roll: :roll:

Avatar du membre
petit-a-petit
Messages : 3240
Enregistré le : 14 avr. 2011 17:33
Voiture(s) : Les portes vont toujours par deux....
Localisation : Belgique

Re: Temperatures moteur Speed six

Message par petit-a-petit » 21 mai 2014 16:43

par quelle T° extérieure, parce que ces moteurs ne chauffent même pas jusqu'à leur T° de fonctionnement optimal par moins de 10°C extérieur, alors ce n'est pas parce que rien n'arrive par temps froid que ça va!

Elle marchait,...mais n'avais tu pas déjà remarqué la T° à plus de 115° les deux jours avant?il me semblait que tu disais voir la T° monter vers 120°?....dans un autre post...donc...vérifie le niveau, il doit toujours rester un fond d'eau dans le vase d'expansion à froid...
Image

Répondre